No outro blog

Estou no blog de testes testando o Novo Editor, que muda agora em 01/06, e fiz o meu post, e como faço aqui, com esse editor, quando ponho uma foto embaixo da mesma, coloco o nome, só que lá eu errei e tentei corrigir, e não consegui de jeito nenhum, tentei editar de todas as formas, entrei no HTML, que aqui é bem fácil, mas lá, no sistema de blocos não deu, minha solução foi entrar no /wp-admin, e por lá apagar o post e refazê-lo de novo.
Meu blog de testes é para testar, e se quiserem conhecer, é este aqui, https://espacoms.wordpress.com.
Quem já está postando com o novo editor?

E o que estão achando?

Deixem uma resposta para mim sobre o que acharam do novo editor, no momento não gostei, tudo é novo e não gosto de mudanças, mais adiante quem sabe.

15 comentários sobre “No outro blog

  1. I really like your blog. A pleasure to come stroll on your pages. A great discovery and a very interesting blog. I will come back to visit you. Do not hesitate to visit my universe. See you soon. 🙂

    Curtido por 1 pessoa

    1. Do novo editor, achava o que está no ar ainda, também já mudei, mais simples, tudo ao alcance, diferente deste novo, mas entre trancos e barrancos, vou tentando, e postando.

      Curtir

    1. Eu acho que não se perde isso, seria o cúmulo, só muda o editor, e tem um botão, chamo assim, chamado Classic, que seria o editor clássico, esse que ainda está no ar, só não sei se após junho continuarão com o Classic. Uma coisa que notei, tenho quatro navegadores, Firefox, Chrome, Ópera e Internet Explorer, no ópera, por exemplo tu vês o botão Colunas, no Chrome ou no IE não, no Firefox não reparei, mas vai em Pesquisar no editor novo, e pede, por exemplo, Colunas, aí aparece, e aí faz teu post.

      Curtido por 1 pessoa

  2. Mariana Gouveia

    Bom, confesso que preferia o modo clássico, mas consegui me organizar com o novo, inclusive, minhas postagens no último mês tem sido no novo editor.
    Abraços

    Curtido por 3 pessoas

    1. Eu coloquei uma foto do Little Richard e embaixo tentei colocar o nome dele, mas só apareceu Li, e quando editei o post cadê o Li para completar ou apagar?
      Não vi de jeito nenhum.
      A solução foi apagar o post no wp-admin e refazê-lo de novo. Se todos os meus erros terei que seguir por este caminho, sei que é o começo, o trabalho vai ser redobrado.

      Curtir

      1. Mariana Gouveia

        O WordPress dá suporte…Mas, se tiver algo que eu possa fazer para ajudar, conte comigo. Acredito que já peguei o jeito dele.
        Abraços

        Curtido por 1 pessoa

      2. Tive que apagar o post e faze-lo de novo, mas descobri um outro jeito de corrigir, de qualquer forma, Mariana, agradeço pela tua oferta, se me complicar entro em contato contigo. Valeu!
        E obrigado.

        Curtido por 1 pessoa

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s